Author Topic: quote function  (Read 4251 times)

Epiphany

  • Guest
quote function
« on: September 01, 2012, 02:59:47 am »
Last few days I've had trouble with the quote function for posts, never used to have trouble with it at all in past. Just noticed another member catbus stating that he also is seeing issues so thought I'd bring it here.

I now always have to go back and manually tweak the post, otherwise quote shade and boxes are placed around areas I did not intend.

Thanks for all your work on keeping these forums going, very appreciated!

Offline KrazyKraut

  • Administrator
  • *****
  • Posts: 284
    • Psiram
Re: quote function
« Reply #1 on: September 19, 2012, 11:21:34 am »
Test

Last few days I've had trouble with the quote function for posts, never used to have trouble with it at all in past. Just noticed another member catbus stating that he also is seeing issues so thought I'd bring it here.

I now always have to go back and manually tweak the post, otherwise quote shade and boxes are placed around areas I did not intend.

Thanks for all your work on keeping these forums going, very appreciated!

Can you please be more specific? I now clicked on quote and got your whole post quoted.

Quote
This here is quoted by selecting it and pressing the quote button above

What did you do precisely to get your quote?

Offline KrazyKraut

  • Administrator
  • *****
  • Posts: 284
    • Psiram
Re: quote function
« Reply #2 on: September 19, 2012, 11:22:07 am »
Note: Quotes came exactly as I had anticipated

Epiphany

  • Guest
Re: quote function
« Reply #3 on: September 19, 2012, 04:39:49 pm »
Note: Quotes came exactly as I had anticipated

I'll test it here, thanks!

Okay, that works fine. I clicked on Quote, quote came up as expected.

Note: Quotes

The problem was when I used Quote and then edited down the content of the quote, say if I wanted only a particular section. When I did that and then previewed, I saw that somehow I ended up with quote within quotes, even though that isn't what I was aiming for.

I'd go back and tweak it til correct. I figured I was just doing something wrong originally, then saw someone else say they'd had the same problem. Don't know if browser makes a difference - I was using Firefox.

Everything looks good now






Offline KrazyKraut

  • Administrator
  • *****
  • Posts: 284
    • Psiram
Re: quote function
« Reply #4 on: September 20, 2012, 08:34:14 am »
The trick is to keep track of the bbcode. These are tags like {quote} {/quote}, except you need rectangular braces, not curly ones. They must match, and this is tricky if you edit the text.