Author Topic: Can't send Al a PM  (Read 9036 times)

Offline Moma_porcupine

  • Posts: 681
  • I love YaBB 1G - SP1!
Can't send Al a PM
« on: February 27, 2009, 05:47:52 pm »
When I tried send Al a PM or preview it , I got a message saying FORBIDDEN and it says I am not allowed to access the server. I have never had this happen before ...

Whats going on?


  • Guest
Re: Can't send Al a PM
« Reply #1 on: February 27, 2009, 06:06:33 pm »
Don't know, worked earlier. Let me check again.  It' working, but very, very slow.  May ve a glitch.
« Last Edit: February 27, 2009, 07:06:27 pm by frederica »

Offline bls926

  • Posts: 655
Re: Can't send Al a PM
« Reply #2 on: March 17, 2009, 06:01:09 am »
I made a post in this thread about getting a forbidden message, before we lost a day and a half of posts. It was probably made the evening of February 27th. Looks like it was one of the posts that fell thru the cracks. Going to repost.

Whenever I try to post e-mails with headers, I get this message:

You don't have permission to access /smf/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ PHP/5.2.6 Server at Port 80

I'm not talking about complete headers, with ISP and IP; just the to, from, date, subject header. I never had this problem before we changed servers. Was always able to post complete e-mails before the switch. Does anyone know why this is happening?