Author Topic: Smilies  (Read 14575 times)

Offline bls926

  • Posts: 655
Smilies
« on: April 14, 2008, 11:38:21 pm »
Not sure what I'm doing wrong, but my smilies aren't working.  :-[

Yep, didn't work this time either. Little red x with Embarrassed beside it.

Please help.
« Last Edit: April 14, 2008, 11:40:55 pm by bls926 »

Offline wolfhawaii

  • Posts: 293
Re: Smilies
« Reply #1 on: April 15, 2008, 10:40:25 pm »
Hi, mine have never worked either, are they disabled or am i just dumb....wait....don't answer that....:)

Offline bls926

  • Posts: 655
Re: Smilies
« Reply #2 on: April 15, 2008, 11:08:30 pm »
I've gone back to my profile and tried setting it at different options, 'default', 'classic', etc. Nothing works. I've got all the emotions right up there when I'm writing my post; I can click on them, thinking they'll work, but they do not work. 

Edit for typo
« Last Edit: April 15, 2008, 11:10:50 pm by bls926 »

Offline Ingeborg

  • Friends
  • *
  • Posts: 835
  • I love YaBB 1G - SP1!
Re: Smilies
« Reply #3 on: April 15, 2008, 11:36:09 pm »
If I remember correctly, the smilies somehow got lost during the last change of server and never got back to work since. Must be on strike, the little so-and-sos. No need to feel technically challenged :grin:

Offline bls926

  • Posts: 655
Re: Smilies
« Reply #4 on: April 16, 2008, 12:10:22 am »
Thank you, Ingeborg. Was starting to feel like an idiot. Guess we are able to use our own smilies from photobucket or wherever; have seen some used in posts. Thanks again.

Offline 180IQ

  • The Caretaker
  • Posts: 303
  • I never sleep
Re: Smilies
« Reply #5 on: April 22, 2008, 05:32:38 am »
I tried and tried to fixed the missing smilies and just couldn't figure it out - will try again soon as I get a chance.

Offline C Standing Bear

  • Posts: 12
Re: Smilies
« Reply #6 on: September 26, 2008, 02:48:03 pm »
Have you tried to add new smilies with a new code? Also your server should have a help section that should explain how they work.